STATEMENT

Apache log4shell statement

 

The Apache log4shell vulnerability will certainly have gotten everyone's attention in the past days.

We like to ensure you that:

The ManusPlus WorkForce Management CloudSuite nor any of its parts makes use of Apache. 

Therefore, this vulnerability does not impact our software in any way, you as a customer can rest assured when it comes to ManusPlus. To further put your mind at ease while we are on the topic of security; 

  • ManusPlus is annually tested for security by a renowned external specialized company;
  • Any finding (if any) is addressed in the release following the official report and will be noted as such in the release notes;
  • Security test reports are on request available to our customers. 

If you have any further questions, please contact your Manus Software Europe B.V. representative. 

Back to overview
STATEMENT